Bug 468247 - boot screen is not displaying properly
boot screen is not displaying properly
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 14:41 EDT by prasad
Modified: 2008-11-11 17:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 17:18:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mock up of the issue, as I couldn't find how to SS in an install environment. (89.60 KB, image/png)
2008-10-30 21:19 EDT, Adam
no flags Details

  None (edit)
Description prasad 2008-10-23 14:41:09 EDT
Hi,
I am Prasad. When I tried to install fedora 10 beta , I am not able to see boot screen properly. The boot screen is coming at the bottom of the screen that to only half boot screen is visible. I am not able to install because of it.
My system config is: 2.1 GHz core2duo 2GB RAM   I have ATI Radeon graphic card. 
Can u please helpme regarding this.
Comment 1 Chris Lumens 2008-10-24 11:56:42 EDT
Please attach a picture showing what you're seeing, since I don't understand what's going on.
Comment 2 Adam 2008-10-30 21:19:01 EDT
Created attachment 322008 [details]
Mock up of the issue, as I couldn't find how to SS in an install environment.

I'm having this same issue.

I selected "Install or Update existing..."

Ran a media check, tested OK

Anaconda started... and this was what the result looked like (attachment).
Comment 3 Chris Lumens 2008-10-31 10:19:52 EDT
Adam - is this with rawhide or with the beta as well?  I believe we've fixed the positioning of the window, though there may still be a problem with the size of it on the screen.  That problem is being tracked by another bug report.
Comment 4 Adam 2008-10-31 18:09:32 EDT
This was with the beta. I obtained a copy via bit torrent about a day ago using the URL: http://torrent.fedoraproject.org/torrents/Fedora-10-Beta-i386-DVD.torrent

Also, the size was an issue—looking around 800x600—but the main problem was the position. It seemed to move here and there, showing a little strip more or less than last time, but would always be consistently too far down and to the left. If it was only the size, I'd at least still be able to see the "Next" and "Previous" area of the screen, and it wouldn't be quite as disconcerting.
Comment 5 Michal Jaegermann 2008-11-01 14:08:56 EDT
As a variation on the theme with 20081031 images and on my machine (a bog standard ATI r300 graphics card) after booting anaconda in graphics mode only upper left corner (some two thirds both vertically and horizontally) of a display fills the whole screen.  As a result no navigational buttons are accessible.  Once this started all text consoles are gone, or are "black-on-black", so it is impossible even to try to figure out from logs what possibly may happened.  At least it does not crash outright but this is not much of a consolation here.

Adding 'nomodeset' to boot parameters makes all of this workable again.  An anaconda display comes too small for a screen but it is centered and big enough
to be readable.  I guess that playing with 'resolution' could make that bigger
but there is no pressing need in my case.  It looks to me that this modesetting
insanity will cause tons of grief to many people.
Comment 6 Jeff Gustafson 2008-11-06 14:20:35 EST
I just tried installing from rawhide today and I am seeing the same problem.  The screen changes resolution but the menu text gets cut off.  It is like the menus know the correct text screen size, but the overall system does not.  The system I am installing to also has an ATI card.  I was able to get around the problem by turning modeset off.
Comment 7 Chris Lumens 2008-11-11 17:18:25 EST

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.