Bug 468265 - system-config-display FC10 error when setting up a second monitor.
system-config-display FC10 error when setting up a second monitor.
Status: CLOSED DUPLICATE of bug 487356
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 15:50 EDT by Itamar Reis Peixoto
Modified: 2009-04-06 11:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 11:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Itamar Reis Peixoto 2008-10-23 15:50:05 EDT
Description of problem:

I see this error when trying to setup a second monitor.


[root@localhost ~]# system-config-display
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 212, in ok
    if card.getDescription() == self.secondVideocardOptionMenu.get_menu().get_active().get_data("NAME"):
AttributeError: 'NoneType' object has no attribute 'get_data'



system-config-display-1.1.1-1.fc10.noarch




04:00.0 VGA compatible controller: nVidia Corporation GeForce 8400 GS (rev a1) (prog-if 00 [VGA controller])
        Flags: bus master, fast devsel, latency 0, IRQ 11
        Memory at df000000 (32-bit, non-prefetchable) [size=16M]
        Memory at e0000000 (64-bit, prefetchable) [size=256M]
        Memory at dc000000 (64-bit, non-prefetchable) [size=32M]
        I/O ports at e800 [size=128]
        Expansion ROM at defe0000 [disabled] [size=128K]
        Capabilities: [60] Power Management version 2
        Capabilities: [68] Message Signalled Interrupts: Mask- 64bit+ Count=1/1 Enable-
        Capabilities: [78] Express Endpoint, MSI 00
        Kernel modules: nvidiafb





this card works with 2 monitors in window$
Comment 1 Bug Zapper 2008-11-25 23:10:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ben Williams 2009-03-04 16:24:33 EST
installed F10 today getting this same bug  as described above when trying enable dual head 

2.6.27.19-170.2.35.fc10.x86_64

system-config-display-1.1.1-1.fc10.noarch

07:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GT] (rev a1)
Comment 3 Itamar Reis Peixoto 2009-04-06 11:23:20 EDT

*** This bug has been marked as a duplicate of bug 487356 ***

Note You need to log in before you can comment on or make changes to this bug.