This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 468273 - liveinst.desktop icon missing - echo-icon-theme was dropped
liveinst.desktop icon missing - echo-icon-theme was dropped
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-10-23 16:22 EDT by James Laska
Modified: 2013-09-02 02:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 10:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot.png (1.54 MB, image/png)
2008-10-23 16:22 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2008-10-23 16:22:24 EDT
Created attachment 321341 [details]
Screenshot.png

Description of problem:
Fedora snap#3 desktop icon 

Version-Release number of selected component (if applicable):
anaconda-11.4.1.50-1.i386

How reproducible:
1. Boot LiveCD

Actual results:
Icon=system-software-installer no longer available since echo-icon-theme is no longer available
Comment 1 Jeremy Katz 2008-10-23 17:50:18 EDT
Fixed in git
Comment 2 James Laska 2008-11-06 10:30:24 EST
VERIFIED in Preview Release

Note You need to log in before you can comment on or make changes to this bug.