This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 468279 - dnsmasq should not be installing it leas files in /var/lib/misc
dnsmasq should not be installing it leas files in /var/lib/misc
Status: CLOSED DUPLICATE of bug 407901
Product: Fedora
Classification: Fedora
Component: dnsmasq (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Laughton
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 16:53 EDT by Daniel Walsh
Modified: 2009-05-29 09:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 09:04:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2008-10-23 16:53:25 EDT
Description of problem:

It should either use 

/var/lib/dnsmasq or /var/run/dnsmasq

This directory should not be used.

This is also a bug in RHEL5
Comment 1 Patrick Laughton 2009-05-29 09:04:44 EDT

*** This bug has been marked as a duplicate of bug 407901 ***

Note You need to log in before you can comment on or make changes to this bug.