Bug 468284 - FC9 x86-64 will not install on HP m8530f no matter what I try
FC9 x86-64 will not install on HP m8530f no matter what I try
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 17:21 EDT by Bobby Krupczak
Modified: 2008-11-27 21:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 09:25:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bobby Krupczak 2008-10-23 17:21:07 EDT
Description of problem:

I have an HP m8530f quad-core amd box and am trying to install FC9-x86-64 from DVD.  I downloaded the DVD and verified its checksum before burning it to DVD.  I also re-rip'd the DVD and verified that what came off the DVD equaled what went on it.

Media check on the m8530f always fails.  I tried ide=nodma and dma=off.  I also tried booting/installing from an external USB dvd-rom and media check fails.

I proceed with the installation anyway and the install always freezes during filesystem formatting.  It freezes in all combinations of dvd devices (e.g. usb, internal sata dvdrom) and with all kernel options that I tried.

Version-Release number of selected component (if applicable):

Fedora-9-x86_64-DVD.iso

How reproducible:

Boot/install fc9-x86_64 on m8530f.  Install freezes during filesystem formatting and at random points.

Steps to Reproduce:
1. boot m8530f with install dvd
2. go through steps, spec filesystems
3. freeze occurs
  
Actual results:

Install freezes

Expected results:

I would love to use Linux on this box.

Additional info:

I can fetch more detailed hardware specs if you'd like.
Comment 1 Chuck Ebbert 2008-10-28 11:20:43 EDT
Can you try the respin DVD from fedoraunity.org? It has an updated kernel on it.
Comment 2 Bobby Krupczak 2008-10-28 15:59:23 EDT
I will download today/tonight and try to install from there.
Just to be clear, the respin that I should install is:
   
       Fedora-Unity-20081004-9-x86-64

Is this correct?

Thanks,

Bobby
Comment 3 Bobby Krupczak 2008-10-29 09:24:04 EDT
The fedora unity respin that I mentioned above seems to have solved this particular problem.  I'm waiting on the install to finish but its looking like its more stable and reliable.  Thanks!!!

Bobby
Comment 4 Bobby Krupczak 2008-11-27 21:38:27 EST
FC10 x86_64 installs fine and I am now using it as my desktop.

Thanks,

Bobby

Note You need to log in before you can comment on or make changes to this bug.