Bug 46836 - Lilo not installed - error in /etc/lilo.conf
Summary: Lilo not installed - error in /etc/lilo.conf
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-01 14:22 UTC by Inger Karin Haarbye
Modified: 2007-03-27 03:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 15:23:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lilo.conf created by installer (264 bytes, text/plain)
2001-07-01 14:23 UTC, Inger Karin Haarbye
no flags Details
edited lilo.conf (working) (273 bytes, text/plain)
2001-07-01 14:24 UTC, Inger Karin Haarbye
no flags Details

Description Inger Karin Haarbye 2001-07-01 14:22:49 UTC
Description of Problem:

Beta1-installation on /dev/hda3 (29-421 cylinder on HD). Choosing lilo 
instead of grub, bootloader on /dev/hda3 instead of mbr. 


Actual Results:

Lilo was not installed - had to boot from floppy. Got errors when trying 
to run "lilo":

1) looks like lilo dont like the label:
Syntax error near line 8 in file /etc/lilo.conf

I corrected the label to "Red Hat Linux" (with quotes), this seems to 
solve this problem, but:

2) when I now run lilo I get:

Added Red Hat Linux *
Skipping hda2

This is because you have "other=hda2" instead of "other=/dev/hda2"

Attachment: original /etc/lilo.conf created by installer, and the same 
file after editing.

Comment 1 Inger Karin Haarbye 2001-07-01 14:23:39 UTC
Created attachment 22347 [details]
lilo.conf created by installer

Comment 2 Inger Karin Haarbye 2001-07-01 14:24:21 UTC
Created attachment 22348 [details]
edited lilo.conf (working)

Comment 3 Jeremy Katz 2001-07-06 17:01:28 UTC
Fixed in internal trees.  Please reopen if you see this with later betas


Note You need to log in before you can comment on or make changes to this bug.