Bug 468375 - Not able to convert files
Not able to convert files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-sound-converter (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 09:38 EDT by Espen Stefansen
Modified: 2008-10-27 14:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 14:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2008-10-24 09:38:06 EDT
Description of problem:
I tried converting flac and ogg files to both oga and mp3, but nothing happens. The dialog just says "converting: 1 of 1." and it doesn't move.

Version-Release number of selected component (if applicable):
nautilus-2.24.1-2.fc10.i386
nautilus-sound-converter-0.5.0-2.fc10.i386

How reproducible:
Every time

Steps to Reproduce:
1. Right-click on flac-file
2. Choose "Convert sound file..."
3. Select oga-file and press OK
  
Actual results:
"converting process"-dialog is shown, but nothing happens.

Expected results:
Should convert file

Additional info:
Comment 1 Brian Pepple 2008-10-26 16:22:21 EDT
Looks like gvfs-support was dropped in gstreamer.  I'll probably cut a new release of n-s-c with gio support tomorrow, and push it to Rawhide either on Tues or Weds.
Comment 2 Brian Pepple 2008-10-27 14:29:20 EDT
Should be fixed w/ nautilus-sound-converter-0.7.0-1.fc10.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.