Bug 468445 - anaconda no longer allows setting of hostname via dhcp
anaconda no longer allows setting of hostname via dhcp
Status: CLOSED DUPLICATE of bug 461933
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 14:45 EDT by Doug Chapman
Modified: 2008-10-24 22:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 22:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2008-10-24 14:45:04 EDT
Description of problem:
In all previous releases of Fedora you were able to have the hostname set via DHCP instead of entering a static name.  In recent pre F10 rawhide this no longer appears to be an option.  This functionality is useful in enterprise server environments, especially with things such as large numbers of identical blades.

Granted, NetworkManager never was able to handle this (other bugs are open on this) but the old "network" service (which is more appropriate in a non-desktop server environment) still handled it just fine.

Was there a reason for removing this option?  Any chance of getting it back?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Cantrell 2008-10-24 22:18:09 EDT

*** This bug has been marked as a duplicate of bug 461933 ***

Note You need to log in before you can comment on or make changes to this bug.