Bug 468494 - Evolution IMAP login fail: only avialable under layer
Evolution IMAP login fail: only avialable under layer
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 04:34 EDT by Lebenskuenstler
Modified: 2008-11-06 05:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 05:38:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 552583 None None None Never

  None (edit)
Description Lebenskuenstler 2008-10-25 04:34:07 EDT
Description of problem:

If it try to read my emails from my imap-server with evolution, ev. keeps asking for the password. The first two times it is just the normal dialog for inputing the password, the 3rd time it says: imap command failed: login only available under layer and keeps asking for the password.

Curious (to me at least) is, that ev. did fetch folder structure but not any messages.

My imap requires SSL and I am using DIGEST-MD5 for encryption of my password. F9's (and earlier) Evolution worked with same settings fine. 



Version-Release number of selected component (if applicable):
2.24.1

How reproducible:
every time

Steps to Reproduce:
1. launch Evolution
2. Fetch Mails (F9)
Comment 1 Lebenskuenstler 2008-11-05 00:29:36 EST
Thus, I can add, this is not Fedora-specific. Ubuntu 8.10 using also Evolution 2.24 the same annoying behaviour.
Comment 2 Milan Crha 2008-11-05 04:34:53 EST
Isn't this the other instance of the upstream bug [1], which I caused some time ago?

[1] http://bugzilla.gnome.org/show_bug.cgi?id=552583
Comment 3 Lebenskuenstler 2008-11-06 05:21:09 EST
Seems so. I am marking my report as a duplicate.
Comment 4 Milan Crha 2008-11-06 05:38:25 EST
Thanks for the info. I do not think we can mark as duplicate of the other/upstream bug, thus closing this as upstream.

Note You need to log in before you can comment on or make changes to this bug.