Bug 468507 - Build pygtk2 against numpy instead of python-numeric
Build pygtk2 against numpy instead of python-numeric
Status: CLOSED DUPLICATE of bug 459822
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOLPCDelta
  Show dependency treegraph
 
Reported: 2008-10-25 08:33 EDT by Peter Robinson
Modified: 2008-10-25 11:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 11:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2008-10-25 08:33:23 EDT
Numpy had replaced python-numeric so it would be nice if pygtk2 could be built against numpy. This would also allow OLPC to use the upstream Fedora package rather than a forked version which compiles against numpy. It seems to build fine againt rawhide numpy in koji. Scratch build can be seen here http://koji.fedoraproject.org/koji/taskinfo?taskID=902706
Comment 1 Matthew Barnes 2008-10-25 11:14:02 EDT
This is already fixed on the OLPC-3 branch.  For Fedora I'm waiting on upstream to make a decision.

*** This bug has been marked as a duplicate of bug 459822 ***

Note You need to log in before you can comment on or make changes to this bug.