Bug 468509 - Kernel lockup in recent kernels at GDM
Kernel lockup in recent kernels at GDM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 08:58 EDT by Mark Ginter
Modified: 2008-11-11 13:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 13:28:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Ginter 2008-10-25 08:58:47 EDT
Description of problem: As of the latest snapshot my laptop will boot to GDM (showing all the pretty plymouth stuff) and then the keyboard, mouse and screen freeze.  The screen freezes in 'garbage' and the system is unresponsive.  Booting into an older kernel allows everything to work fine.  This tells me that all the updates other then the kernel are ok.  This is with an ATI Xpress200M which was going ok until now.  There were occasional lockups before (with firefox) but not with anything else.  None of these problems existed in F9 - so I'm assuming this is with the new drivers.

I'm afraid to upgrade to any other kernels since it will bump the one that works out of my available kernels to boot from.

Version-Release number of selected component (if applicable):
kernel 2.6.27.3-39.fc10.i686.img (and the one previous)

How reproducible:
every time

Steps to Reproduce:
1.boot
2.wait
3.freeze
  
Actual results:
computer freezes at GDM

Expected results:
expect GDM to show up and not be frozen

Additional info:
Comment 1 Mark Ginter 2008-11-11 13:28:09 EST
As of the preview release this issue is no longer present.

Note You need to log in before you can comment on or make changes to this bug.