Bug 468560 - Fedora 10 Netinstall fails cause of
Fedora 10 Netinstall fails cause of
Status: CLOSED DUPLICATE of bug 460747
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 20:36 EDT by Matthias R. Wiora
Modified: 2008-10-27 03:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 03:35:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias R. Wiora 2008-10-25 20:36:28 EDT
Hello,

I tried to install Fedora 10 Beta x86_64 with the Netinstall CD from a NFS-Sharing.
Well done... everything fine, until the step with network connection.

If I choosed DHCP the computer seems to wait for a DHCP-Adress, but nothing was happening. After this I get the same dialog again and choosed a fixed-IP.... After a returned timeout-freeze, I looked to Ctrl+Alt+F2, set up my ipadress with
ifconfig eth0 down
ifconfig eth0 192.168.0.20 netmask 255.255.255.0
ifconfig eth0 up
route add -net 0.0.0.0 netmask 0.0.0.0 gw 192.168.0.254
ping 192.168.0.100 (my nfs-server) - no answer
arp - HW-Adress unknown
arp - again
arp - again
arp - HW-Adresses resolved (whyever!?)
ping 192.168.0.100 - answer!

When I select an NFS-Storage after that I get this message after a recurrent freeze:
The follogwing error occured while setting up the installation repository:
(2, "mount.nfs: mount to NFS server '192.168.0.100:/mnt/nfs' failed: RPC Error: Program not registred\n3('')
Please provide the correct information for installing Fedora.

My Settings:
Repository: Fedora 10-Beta
IP: 192.168.0.100
Location: /media/nfs
Options: 

by the way: On Ctrl+Alt+F4 I get a randomly written those messages every half second:
<7>hub 6-0:1.0: state 7 ports 2 chg 0000 evt 0000
<7>hub 3-0:1.0: state 7 ports 2 chg 0000 evt 0000

Now I try to install Fedora with a DVD ;)
pmb µatthias
Comment 1 Yanko Kaneti 2008-10-26 01:26:38 EDT
Is your network card a gigabit realtek by any chance ?
# lspci -nn  | grep Ethernet

You might be suffering from bug 460747.
Comment 2 Matthias R. Wiora 2008-10-26 04:28:11 EDT
yes it is :)
$ lspci -nn | grep Ethernet
02:00.0 Ethernet controller [0200}: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express GigaBit Ethernet controller [10ec:8168] (rev 01)

µatthias
Comment 3 Matthias R. Wiora 2008-10-26 04:46:10 EDT
the most interesting is, that under the system itself, the dhcpclient works fine... I boot up my machine and get an IP :)
pmb µatthias
Comment 4 David Cantrell 2008-10-27 03:35:40 EDT

*** This bug has been marked as a duplicate of bug 460747 ***

Note You need to log in before you can comment on or make changes to this bug.