Bug 46857 - Display too large
Display too large
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-01 11:15 EDT by Ray Curtis
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-15 12:51:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install Log For Beta1- Beta Hardware description #19 (45.59 KB, text/plain)
2001-07-15 12:41 EDT, Ray Curtis
no flags Details

  None (edit)
Description Ray Curtis 2001-07-01 11:15:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010622

Description of problem:
During both the expert & graphic modes of install the window is
always  too  large for the screen therefore the buttons are missing.
This is on a AMD 450 using a ATI|3D Rage Pro AGP with 8meg and a 
Hitachi Elite 611 (17") monitor.
The card gets recogined correctly as a ATI Mach64 8meg. and the 
looking at the info logged on one of the consoles it says 
'can't probe monitor' 16 Depth 800x600, which appears fine.


How reproducible:
Always

Steps to Reproduce:
1. Boot off of cdrom
2.
3.
	

Additional info:

This does not just apply to this beta, it has gone on for a
couple of past installs. I have been meaning to enter this bug
before. I can use the text mode however.
Comment 1 Glen Foster 2001-07-13 18:17:24 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 2 Mike A. Harris 2001-07-15 12:03:13 EDT
Is this just during install, or does it occur after install when running
XFree86 also?  I need to know exactly when this occurs.  The specific screen
it first occurs on would be a starter.

I will need an XFree86 log to examine.  The installer XFree86 log is
/var/log/XFree86.9.log after an install. Please attach it.  It sounds like
X cannot perform a DDC probe on your monitor for some reason.

Any additional info you can provide would also help.
Comment 3 Ray Curtis 2001-07-15 12:41:26 EDT
Created attachment 23630 [details]
Install Log For Beta1- Beta Hardware description #19
Comment 4 Ray Curtis 2001-07-15 12:51:48 EDT
I think this was an operator errror. This machine normally runs another
copy of redhat which was working just fine for another user.
But I just reset the X/Y size for the monitor and reloaded and it worked
fine of course.

Of course this message 'can't probe monitor' is something I don't think
I have ever seen for this monitor.


Comment 5 Mike A. Harris 2001-07-24 23:43:46 EDT
If your monitor is not DDC probeable (Plug'n'play) then you'll get that
message.  Do you have a CD or floppy that came with it?  If you do can
you look on it, and make a zipfile of any .inf files found?  I might
be able to add autoprobing if the monitor supports it.  The Windows .inf
files contain the needed info.  If you find it and attach, please reopen
the bug.
Comment 6 Ray Curtis 2001-07-25 01:08:35 EDT
Like I said before this was just a stupid operator error, once I 
went back and tried another install this time setting the X/Y settings
using the monitor controls it has worked just fine.
Also this is a 17" Hitatchi 611 which is in the database, that is
why I questioned the 'can't probe monitor' message, but like you 
say maybe this monitor is not plug & play.

Anyway you can close this bug.
Comment 7 Mike A. Harris 2001-07-25 02:56:20 EDT
Yep, ok thanks.

Note You need to log in before you can comment on or make changes to this bug.