Bug 468601 - libcaca prepared, but never build for EPEL5
libcaca prepared, but never build for EPEL5
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: libcaca (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 13:11 EDT by Thorsten Leemhuis
Modified: 2008-11-12 13:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 13:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2008-10-26 13:11:57 EDT
Description of problem:
libcaca was branched for for EPEL4 and EPEL5, but never build afaics

The branches seems to be prepared in CVS; the Spec files is identical to the one for F8. All that is needed is a "make build" afaics; I can do that if that's fine for you.

I'd appreciate it if you could take care of this, as the package is needed
as BR to build mplayer (and some other packages) for RPM Fusions EL branch
Comment 1 Thorsten Leemhuis 2008-11-12 13:12:04 EST
thx for taking care of it

Note You need to log in before you can comment on or make changes to this bug.