Bug 468605 - unhandled exception starting system-config-network
unhandled exception starting system-config-network
Status: CLOSED DUPLICATE of bug 468355
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 13:21 EDT by eric magaoay
Modified: 2008-10-31 04:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 04:39:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unhandled exception outputs (2.60 KB, application/octet-stream)
2008-10-26 13:21 EDT, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2008-10-26 13:21:09 EDT
Created attachment 321553 [details]
unhandled exception outputs

Description of problem:
Failing upon startup of system-config-network under new install f10-snap3 build. 
Summary: TB24531662 NCBackendHal.py:103:getDevices:TypeError: not enough arguments for format string

Version-Release number of selected component (if applicable):
system-config-network ver. 1.5.10

How reproducible:
persistent

Steps to Reproduce:
1. currently using 2 lan cards with different subnet
2. bootup to gnome desktop
3. select from menu System > Administration > network
  
Actual results:
unhandled exception

Additional info:
attached exception logfile
Comment 1 Harald Hoyer 2008-10-31 04:39:55 EDT

*** This bug has been marked as a duplicate of bug 468355 ***

Note You need to log in before you can comment on or make changes to this bug.