Bug 468608 - Add/Remove Software is of a fixed size and too small to use with compiz, full screen only with Metacity.
Add/Remove Software is of a fixed size and too small to use with compiz, full...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 13:46 EDT by You
Modified: 2008-10-27 09:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 09:05:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screengrab with packagekit running with Compiz (1.53 MB, application/octet-stream)
2008-10-26 13:46 EDT, You
no flags Details

  None (edit)
Description You 2008-10-26 13:46:17 EDT
Created attachment 321554 [details]
Screengrab with packagekit running with Compiz

Description of problem:

Please see the attached screenshot - add/remove programs is of a fixed size and cannot be resized. This is not much of a problem in Metacity where it defaults to more or less full screen, but in Compiz, it is much much smaller - so much so that the actual package names cannot be read without scrolling right.

Version-Release number of selected component (if applicable):

I installed the DVD version of Fedora 10 Snapshot 3, the problem was there then. I then updated to the latest packages, the problem still exists.

Steps to Reproduce:
1. Go to System >> Administration >> Add/Remove Software
  
Actual results:

See the attached screenshot.

Expected results:

A usable (preferably resizable) packagekit window.

Note You need to log in before you can comment on or make changes to this bug.