Bug 468622 - Interface language
Interface language
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 15:51 EDT by Alexey Kuznetsov
Modified: 2008-10-28 16:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 16:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for 1.3.6-beta (713 bytes, patch)
2008-10-26 17:22 EDT, Michael Schwendt
no flags Details | Diff

  None (edit)
Description Alexey Kuznetsov 2008-10-26 15:51:50 EDT
On first start (remove you own ~/.audacity-data/ folder) audacity ask for interface name. In case of fedora policy audacity should check system localy and autoswitch interface language at start.
Comment 1 Alexey Kuznetsov 2008-10-26 15:52:23 EDT
as firefox, pidgin, skype does...
Comment 2 Michael Schwendt 2008-10-26 17:21:15 EDT
That's easy to fix. Though, I wonder what fedora policy that is and
whether you can point to it?
Comment 3 Michael Schwendt 2008-10-26 17:22:01 EDT
Created attachment 321559 [details]
patch for 1.3.6-beta
Comment 4 Alexey Kuznetsov 2008-10-26 17:28:25 EDT
that is my opinion, because all application act that way... but i sure is possible to find some notes about. and same things about one download folder...
Comment 5 Michael Schwendt 2008-10-28 16:17:14 EDT
Okay, if there is no policy, there's no need to patch it.
I've discussed this on audacity-devel list as dropping a first-start
dialogue would deviate from upstream, and Gale Andrews has given a
convincing explanation as why it should stay like it is. For a
stable release of Audacity with a sufficiently complete set of
translations it could be revisited, but I don't want upstream to
disagree with it.
Comment 6 Alexey Kuznetsov 2008-10-28 16:23:33 EDT
ok Michael, thank for your time anyway!

Note You need to log in before you can comment on or make changes to this bug.