Bug 468652 - Update to version 3.0.1
Update to version 3.0.1
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 02:40 EDT by Pierre-YvesChibon
Modified: 2009-01-14 23:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 23:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2008-10-27 02:40:33 EDT
I have seen that there is a new version of ekiga:
http://ekiga.org/index.php?rub=5&path=sources/ekiga_3.0.1

Could Ekiga be updated ??

Thanks,
Pierre
Comment 1 Peter Robinson 2008-10-27 03:00:49 EDT
I have plans to update to ekiga 3 in Fedora 9. Its already in rawhide. Due to the major update I wanted to get it tested in rawhide before pushing it out to F-9. I'll probably push it out shortly after F-10 goes live.
Comment 2 Pierre-YvesChibon 2008-10-27 03:09:55 EDT
ok thanks for the information.

Could you add this bug to koji once you have built it for fedora 9 ?

Regards
Comment 3 Peter Robinson 2008-10-30 16:48:14 EDT
We're seeing a few segfaults etc in rawhide so I want to make sure its stable before/if it hits F-9 as its a big upgrade and it hasn't been out long.
Comment 4 Pierre-YvesChibon 2008-11-27 10:56:04 EST
I have installed Fedora 10 and started to look at ekiga...

To make a long story short:
- I can be called but not call
- I can not hear or be heard when I am called -> sounds does not work...

And I tested, I can not downgrade ! :D 
(dependencies missing in F10 for that)

Any help would be appreciated, but :
- Should I open a new bug for that ?
- I don't know how to explain the bug in other words than above :/... What kind of information would you need ?

Thanks in advance,

Regards
Comment 5 Peter Robinson 2008-11-27 11:49:21 EST
another bug. First go into the audio codecs and make sure they are all enabled.
Comment 6 Pierre-YvesChibon 2008-11-27 15:54:27 EST
Seems to work now... weird..

Thanks anyway :)

I think this bug can be closed now the update is done
Comment 7 Peter Robinson 2009-01-14 23:04:04 EST
Closing as there's no plan to push ekiga 3 to F-9. It ships in F-10 though.

Note You need to log in before you can comment on or make changes to this bug.