Bug 4687 - ypbind is broken on NFS
Summary: ypbind is broken on NFS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypbind   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-24 15:47 UTC by rafael
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 02:36:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rafael 1999-08-24 15:47:01 UTC
If Your /var is mounted on NFS, ypbind refuses to run
because of the lock files created by itself.

Comment 1 Cristian Gafton 2000-02-04 02:36:59 UTC
/var/lock should never be a common directory across multiple machines.


Note You need to log in before you can comment on or make changes to this bug.