This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 468739 - Missing brightness controls on OLPC XO
Missing brightness controls on OLPC XO
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On: FedoraXOKeyboard
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2008-10-27 15:32 EDT by Ignacio Vazquez-Abrams
Modified: 2009-05-07 22:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 22:58:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2008-10-27 15:32:20 EDT
gnome-keybinding-properties does not show the Brightness Up and Brightness Down keybindings on the OLPC XO.
Comment 1 Jeremy Katz 2008-10-27 16:07:48 EDT
This is likely because they're not sending the (standardized) key events and instead sending F9/F10 (or similar).  See bug 467796
Comment 2 Bug Zapper 2008-11-25 23:18:46 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 gary 2009-02-28 18:55:56 EST
FWIW: Testing build 20090227 from http://dev.laptop.org/~cjb/rawhide-xo/ on an XO (us keyboard layout) brightness keys are still having no effect.
Comment 4 Bastien Nocera 2009-05-07 22:58:10 EDT
gnome-keybinding-properties doesn't show brightness up/down for anyone.

If you want the brightness up/down keys to have an effect, make sure they're bound to XF86XK_MonBrightnessUp/Down for gnome-power-manager to pick them up.

Note You need to log in before you can comment on or make changes to this bug.