Bug 468749 - desktop-backgrounds "waves" subpackage breaks desktop-backgrounds-compat
desktop-backgrounds "waves" subpackage breaks desktop-backgrounds-compat
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-10-27 15:51 EDT by Kevin Fenzi
Modified: 2013-03-05 22:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 21:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-10-27 15:51:16 EDT
When the waves files/images were moved off to desktop-backgrounds-waves, this left folks with just desktop-backgrounds-compat with broken links still pointing to the now not installed waves files. 

Possible fixes: 

- Make desktop-backgrounds-compat depend on waves. 

- Just add in a desktop-backgrounds-solar and make it depend on that

- something else clever.
Comment 1 Ray Strode [halfline] 2008-10-27 21:01:10 EDT
That's odd, we made "not found" and "broken link" backgrounds just use the default a while ago.
Comment 2 Ray Strode [halfline] 2008-10-27 21:10:16 EDT
I've moved the links over to solar.

Note You need to log in before you can comment on or make changes to this bug.