Bug 468762 - failing to bring up graphic desktop after fresh install
failing to bring up graphic desktop after fresh install
Status: CLOSED DUPLICATE of bug 468278
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 16:47 EDT by eric magaoay
Modified: 2008-10-28 19:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 19:18:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
outputs: /var/log/Xorg.0.log (12.62 KB, text/plain)
2008-10-27 16:47 EDT, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2008-10-27 16:47:25 EDT
Created attachment 321660 [details]
outputs: /var/log/Xorg.0.log

Description of problem:
After fresh install, I could not bring up graphic desktop due to missing config file. 

I am able to resolved the problem by installing and running 
   "system-config-display"

Version-Release number of selected component (if applicable):
xorg-x11-server 1.5.2-8.fc10
onboard video chipsets:
   - Geforce7050PV/nForce 630a (motherboard: ECS GeForce7050M-M)
   - GeForce6100/nforce 405    (motherboard: ECS GeForce6100SM-M)

How reproducible:
persistent

Additional info:
attached copy  of /var/log/Xorg.0.log
Comment 1 Matěj Cepl 2008-10-28 19:18:03 EDT

*** This bug has been marked as a duplicate of bug 468278 ***

Note You need to log in before you can comment on or make changes to this bug.