Bug 468923 - bash %post requires ncurses-libs
bash %post requires ncurses-libs
Status: CLOSED DUPLICATE of bug 433579
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 17:00 EDT by Warren Togami
Modified: 2014-01-12 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 06:48:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-10-28 17:00:11 EDT
Installing: bash                         ##################### [ 15/384] 
/bin/sh: error while loading shared libraries: libtinfo.so.5: cannot open shared object file: No such file or directory
warning: %post(bash-3.2-28.fc10.i386) scriptlet failed, exit status 127

Package install ordering problem.  Something in the %post scriptlet explodes because ncurses-libs is not installed before bash.
Comment 1 Roman Rakus 2008-10-29 06:48:37 EDT

*** This bug has been marked as a duplicate of bug 433579 ***

Note You need to log in before you can comment on or make changes to this bug.