Bug 468963 - screen unlock automatically after 60 sec while using kdesktop_lock
screen unlock automatically after 60 sec while using kdesktop_lock
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 03:20 EDT by A S Alam
Modified: 2013-07-02 20:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 04:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2008-10-29 03:20:07 EDT
Description of problem:
During Testing bug #252178, while run dual-head (bug exist for one monitor also) and run command:
kdesktop_lock --forcelock

it lock the both desktop, but after 60 sec, it unlock the both screen for few sec with following message:

--------
[root@dhcp6-144 ~]# kdesktop_lock.bin  --forcelock
X Error: BadAccess (attempt to access private resource denied) 10
  Major opcode:  2
  Minor opcode:  0
  Resource id:  0x260000e
Killed
--------

Version-Release number of selected component (if applicable):
kdebase-3.5.4-19.el5

How reproducible:
Everytime during using dual head

Steps to Reproduce:
1. USE bugzilla #252178
2. run command (kdesktop_lock --forcelock)
3. wait for ~60 sec
  
Actual results:
Both screen unlocked

Expected results:
those should not happen

Additional info:
bug exist for one monitor also
Comment 1 Ngo Than 2008-10-29 08:08:44 EDT
i cannot reproduce this problem. It works fine for me with above steps.
Could you please try with a new users? Thanks
Comment 2 A S Alam 2008-10-31 04:14:19 EDT
sorry, it is not working for new user. Closing this bug

Note You need to log in before you can comment on or make changes to this bug.