Bug 468965 - Branch Request: EL-5 for perl-Config-General
Branch Request: EL-5 for perl-Config-General
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Config-General (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 04:26 EDT by Lubomir Rintel
Modified: 2008-10-29 18:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 18:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2008-10-29 04:26:49 EDT
Package Change Request
======================
Package Name: perl-Config-General
New Branches: EL-5
New Branch Owners: lkundrak

Fedora maintainer (scop): "I don't currently use perl-Config-General or anything that would need it on EL-* nor do I have any such things in the pipeline, so it would not be a good thing for me to blindly maintain it for EL-*.  Please go ahead and take it if you want."

Note: I am aware that this will almost certainly be in RHEL-5.3 (#462676). Thus, when importing this I'll intentionally import it with revision smaller than 1 (0.1 or 0.9 or something like that). Alternatively, given I'm not aware of RHEL-5.3 timeframe, it may not make sense to import it at all. Adding Marcela (most likely the future maintainer of this in RHEL) to Cc, her opinion would definitely be valuable here.
Comment 1 Marcela Mašláňová 2008-10-29 09:01:22 EDT
This package will be definitely in RHEL-5. 

Because the release of 5.3 is planned for first quarter in 2009, you'll have to decide if you need it "now" or wait for RHEL. Please be careful with release number for smooth update.
Comment 2 Lubomir Rintel 2008-10-29 11:50:36 EDT
Thanks, Marcela.

I'll ensure the EPEL package won't override the upcoming RHEL package by using a low revision number, adding defending against potential version bump from someone else by adding a comment and disabling CVS commits from others.

There's quite some time until Q1 2009, whoever will process this CVS request: please proceed.

Package Change Request
======================
Package Name: perl-Config-General
New Branches: EL-5
New Branch Owners: lkundrak
Cvsextras commit to the new branch: no
Comment 3 Kevin Fenzi 2008-10-29 14:40:33 EDT
cvs done.
Comment 4 Lubomir Rintel 2008-10-29 18:28:41 EDT
thanks.
imported and built

Note You need to log in before you can comment on or make changes to this bug.