Bug 469006 - preupgrade traceback No option 'instimage' in section: 'stage2'
preupgrade traceback No option 'instimage' in section: 'stage2'
Status: CLOSED DUPLICATE of bug 459935
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 09:53 EDT by Christopher Stone
Modified: 2014-01-21 18:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 13:09:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2008-10-29 09:53:53 EDT
Hi, I attempted to use preupgrade to upgrade to rawhide, and I get the following traceback message:

Traceback (most recent call last):
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 198, in on_assistant_apply
    self._do_main()
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 206, in _do_main
    self.main_preupgrade()
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 349, in main_preupgrade
    self.pu.retrieve_treeinfo()
  File "/usr/lib/python2.5/site-packages/preupgrade/__init__.py", line 395, in retrieve_treeinfo
    self.instimage = cp.get('stage2', 'instimage')
  File "/usr/lib64/python2.5/ConfigParser.py", line 520, in get
    raise NoOptionError(option, section)
ConfigParser.NoOptionError: No option 'instimage' in section: 'stage2'
Comment 1 Will Woods 2008-10-29 13:09:05 EDT

*** This bug has been marked as a duplicate of bug 459935 ***

Note You need to log in before you can comment on or make changes to this bug.