Bug 469007 - [CRM#1837798] automount NULL pointer dereference segmentation fault
[CRM#1837798] automount NULL pointer dereference segmentation fault
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs (Show other bugs)
4.7
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Jeff Moyer
Martin Jenner
: Regression, ZStream
Depends On: 465237
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 10:02 EDT by RHEL Product and Program Management
Modified: 2008-12-22 11:49 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-22 11:49:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix the null pointer dereference (805 bytes, patch)
2008-10-30 10:12 EDT, Jeff Moyer
no flags Details | Diff

  None (edit)
Description RHEL Product and Program Management 2008-10-29 10:02:24 EDT
This bug has been copied from bug #465237 and has been proposed
to be backported to 4.7 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-10-29 10:29:46 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Jeff Moyer 2008-10-30 10:12:40 EDT
Created attachment 321936 [details]
Fix the null pointer dereference
Comment 5 Jeff Moyer 2008-10-30 13:55:28 EDT
autofs-4.1.3-234.el4_7.1 contains a fix for this problem.
Comment 9 errata-xmlrpc 2008-12-22 11:49:03 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-1015.html

Note You need to log in before you can comment on or make changes to this bug.