Bug 469032 - avant-window-navgiator only shows on first destktop
avant-window-navgiator only shows on first destktop
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 11:44 EDT by Kevin DeKorte
Modified: 2008-12-17 19:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 19:34:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2008-10-29 11:44:23 EDT
Description of problem:
avant-window-navigator should show on all metacity desktops when running

Version-Release number of selected component (if applicable):
avant-window-navigator     x86_64     0.2.6-9.fc9 

How reproducible:
100%

Steps to Reproduce:
1. run awn
2. switch desktops in metacity
3.
  
Actual results:
awn disappears

Expected results:
awn should remain visible on all desktops

Additional info:
https://bugs.launchpad.net/awn/+bug/231347

Seems to be fixed in newer version
Comment 1 Sindre Pedersen Bjørdal 2008-12-03 20:19:14 EST
Confirmed, upstream bug here: https://bugs.launchpad.net/awn/+bug/231347

Working on backport of patch to fix this issue.
Comment 2 Fedora Update System 2008-12-03 21:07:43 EST
avant-window-navigator-0.2.6-12.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/avant-window-navigator-0.2.6-12.fc10
Comment 3 Fedora Update System 2008-12-03 21:09:16 EST
avant-window-navigator-0.2.6-12.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/avant-window-navigator-0.2.6-12.fc9
Comment 4 Sindre Pedersen Bjørdal 2008-12-03 21:09:55 EST
Please test!
Comment 5 Fedora Update System 2008-12-06 23:28:56 EST
avant-window-navigator-0.2.6-12.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-10875
Comment 6 Fedora Update System 2008-12-06 23:31:31 EST
avant-window-navigator-0.2.6-12.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10897
Comment 7 Fedora Update System 2008-12-17 19:34:12 EST
avant-window-navigator-0.2.6-12.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-12-17 19:36:56 EST
avant-window-navigator-0.2.6-12.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.