Bug 469070 - Random screen corruption
Random screen corruption
Status: CLOSED DUPLICATE of bug 466663
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 14:41 EDT by Pete Zaitcev
Modified: 2008-10-29 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 16:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Corruption picture (169.12 KB, image/jpeg)
2008-10-29 14:43 EDT, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2008-10-29 14:41:49 EDT
Description of problem:

Corruption appears sometimes. The OS does not crash.

Version-Release number of selected component (if applicable):

xorg-x11-drv-ati-6.9.0-31.fc10.x86_64
kernel-2.6.27.4-58.fc10.x86_64

How reproducible:

Infrequent. May be hardware dependent.

Steps to Reproduce:
1. Use X normally
  
Actual results:

See the attachement.

Expected results:

No corruption.

Additional info:

This does not bother me too much, except that now I'm concerned that X
may break something useful with the DMA master capability if things
like this continue to occur.
Comment 1 Pete Zaitcev 2008-10-29 14:43:17 EDT
Created attachment 321847 [details]
Corruption picture

Not possible to screencap, so here's a picture taken with a camera.
Comment 2 Yanko Kaneti 2008-10-29 15:49:11 EDT
Pretty sure this is bug 466663
Comment 3 Pete Zaitcev 2008-10-29 16:08:31 EDT

*** This bug has been marked as a duplicate of bug 466663 ***

Note You need to log in before you can comment on or make changes to this bug.