Bug 469108 - evolution -- empty trash folders on exit not working
evolution -- empty trash folders on exit not working
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 18:25 EDT by Dave Maley
Modified: 2008-11-05 07:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 07:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 555979 None None None Never

  None (edit)
Description Dave Maley 2008-10-29 18:25:27 EDT
Description of problem:
evolution does not expunge deleted messages when closed


Version-Release number of selected component (if applicable):
evolution-2.24.1-2.fc10.x86_64


How reproducible:
every time


Steps to Reproduce:
1. configure evolution: empty trash folders on exit == every time
2. close evolution
3. open evolution
4. select trash folder

  
Actual results:
deleted messages still there


Expected results:
deleted messages expunged


Additional info:
using IMAP
- deleted messages in Inbox seem to get purged properly
- deleted messages in all other folders do not get purged
Comment 1 Dave Maley 2008-10-29 18:28:11 EDT
couple additional things to note:
- doesn't matter how app is closed (file -> quit, ctrl-q, click X)
- file -> empty trash does work correctly
Comment 2 Milan Crha 2008-11-05 07:06:17 EST
Thanks for the bug report, I'll use the upstream bug for this, because this is not Fedora specific issue. Add yourself to that bug if you want to see updates there.

http://bugzilla.gnome.org/show_bug.cgi?id=555979

Note You need to log in before you can comment on or make changes to this bug.