Bug 469144 - User can't save an impress file with password on openoffice.org-1.1.2-43.2.0.EL3
User can't save an impress file with password on openoffice.org-1.1.2-43.2.0.EL3
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.9
All Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 03:33 EDT by koka xiong
Modified: 2008-10-30 04:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 04:42:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2008-10-30 03:33:15 EDT
Description of problem:
Create an impress file than save it with password, after chart password,the ok button is disabled.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-43.2.0.EL3 x86_64 (zh_CN)

How reproducible:
always

Steps to Reproduce:
1.Create an impress file
2.Save the file with password

  
Actual results:
After input password twice,the OK button is disabled.User can't save the file with password.

Expected results:
After input password twice,the OK button shoudld be enabled.User can save the file with password.

Additional info:
Comment 1 Caolan McNamara 2008-10-30 04:21:50 EDT
RHEL-3 and 1.1.2 ? I really don't think it makes a lot of sense to invest time in the very old releases. Is there any problems in our current 2.3.0 and RHEL-5 ?
Comment 2 David Tardon 2008-10-30 04:31:36 EDT
It works for me in openoffice.org-1.1.2-38.2.0.EL3, but the password has to be at least 5 characters long; if it's not, the OK button remains disabled.

dtardon->kxiong: How long password did you try?
Comment 3 RHEL Product and Program Management 2008-10-30 04:42:47 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.
Comment 4 koka xiong 2008-10-30 04:46:16 EDT
I have tried with password less than 5 characters long.So the Ok button can't be used.

Note You need to log in before you can comment on or make changes to this bug.