Bug 46915 - Installer tracebacks with 512 MB of memory
Summary: Installer tracebacks with 512 MB of memory
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 07:42 UTC by Pekka Savola
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 10:53:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-07-02 07:42:58 UTC
When installing RHL71 over _FTP_ on Intel 815 motherboard, with 512 MB of
memory,
you *always* get traceback like in: #34229 (item: MAKEDEV).

This is *not* a bad CD (no CD at all :-), or bad package.

Physically removing memory to 256 MB caused the installer to go fine!
(I bet a stanza in syslinux, limiting the memory the installer sees, would
do the same thing)

Comment 1 Brent Fox 2001-07-03 18:35:59 UTC
When in the installer, can you go to VC2 and type 'cat /proc/meminfo' and tell
us how much ram the installer sees?  Exactly where does the installer crash?

Comment 2 Pekka Savola 2001-07-06 20:59:23 UTC
Fuller specs are:

Intel D815EEA2L mobo, FCPGA, Video, Audio, 10/100
Intel P3/1000/256/133MHz
256MB PC-133 SDRAM *2 =512MB
40GT Maxtor VL40 IDE

We're getting more of exact same systems right now, and I'm hoping to be able to test this
personally.

Comment 3 Brent Fox 2001-07-07 21:55:39 UTC
What does 'cat /proc/meminfo' say?

Comment 4 Pekka Savola 2001-07-09 10:53:33 UTC
I couldn't reproduce this on new identical hardware.  I guess this goes to the
great 
unexplainables then.

Comment 5 Brent Fox 2001-07-11 18:26:12 UTC
Makes me think that there may be a bad memory module in the other machine. 
Can't be sure, though.


Note You need to log in before you can comment on or make changes to this bug.