Bug 46916 - panic with new errate kernel 2.4.3-12
panic with new errate kernel 2.4.3-12
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-02 04:26 EDT by Gerald Teschl
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 16:20:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel panic messages (6.05 KB, text/plain)
2001-07-02 04:27 EDT, Gerald Teschl
no flags Details

  None (edit)
Description Gerald Teschl 2001-07-02 04:26:56 EDT
One of our servers will panic about once a week with the latest
errata kernel 2.4.3-12. I don't know what triggers the problem.
I'll attatch the the output vrom /var/log/messages to this report.

The server acts as an nfs file server (no other services/user logins).
It has REdHAt 7.1 plus all updates installed and an one ide discs (/)
plus two identical scsci disct building a software raid.

Some hardware info:
[root@erebus /root]# cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 5
model name      : Pentium II (Deschutes)
stepping        : 3
cpu MHz         : 400.914
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca 
cmovpat pse36 mmx fxsr
bogomips        : 799.53

[root@erebus /root]# lspci
00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge 
(rev 03)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge (rev 
03)
00:04.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
00:06.0 SCSI storage controller: Adaptec AHA-2940U2/W / 7890
00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139 (rev 
10)
01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage IIC AGP (rev 
7a)
Comment 1 Gerald Teschl 2001-07-02 04:27:34 EDT
Created attachment 22408 [details]
kernel panic messages
Comment 2 Arjan van de Ven 2001-07-02 05:29:35 EDT
Is this the enterprise kernel ?
Comment 3 Hermann Schichl 2001-07-02 06:30:31 EDT
No. The kernel is the standard UP i686 variant.
Comment 4 Jacques Supcik 2001-07-02 11:09:28 EDT
I also have a problem with the new kernel. My machine is also a NFS server and
the problem occured during NFS operation or during scp operations. However, the
machine simply freeze, without entry in syslog.
Comment 5 Jacques Supcik 2001-07-02 11:25:40 EDT
I've just tried the i363 version and I have the same result! I can almost
reproduce the error: I just have to nfs-mount something from another machine
(with original kernel 2.4.2-2), and the do a 'wc *', and, whith a high
probability, my nfs server (with the new kernel) will crash... I hope it helps.
Comment 6 Gerald Teschl 2001-08-06 16:20:18 EDT
I currently use kernel-2.4.5-10 from rawhide which runs stable.

Note You need to log in before you can comment on or make changes to this bug.