Bug 469180 - please add mpfr to EPEL too
please add mpfr to EPEL too
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mpfr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 10:05 EDT by Levente Farkas
Modified: 2008-10-30 10:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 10:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-10-30 10:05:02 EDT
please add mpfr package to EPEL too. it'd be very useful at least for EPEL-5. i'm just test mpfr-devel-2.3.1-1.fc9, rebuild in on EPEL-5 and compile without any problem. the only thing i change is:
from:
Requires: gmp >= 4.2.1
to
Requires: gmp >= 4.1.4
since on rhel-5 this is the latest and even with this version all test are pass.

so it's just a new branch request:
https://fedoraproject.org/wiki/EPEL/FAQ#How_do_I_request_a_EPEL_branch_for_an_existing_Fedora_package.3F
and a rebuild for you.
thanks.
Comment 1 Levente Farkas 2008-10-30 10:17:21 EDT
please ignore my request since in rhel gmp alrady contains mpfr:-)

Note You need to log in before you can comment on or make changes to this bug.