Bug 4692 - KickStart not properly unmounting config file mounts
Summary: KickStart not properly unmounting config file mounts
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-24 20:43 UTC by caleb
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 21:41:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description caleb 1999-08-24 20:43:49 UTC
When I KickStart a new workstation, it mounts its ks.cfg off
of an NFS server.  Then, after the kickstart is done, the
new workstation reboots and everything -seems- fine.

Little did I know until my NFS server started to fail that
there were lingering mounts listed in /var/lib/nfs/rmtab.

BOTH the kickstart config mount and the redhat mount (for
the install) are lingering now in the xtab =and= rmtab files
on my NFS server.

Mmmm, bugalicious.

Comment 1 Jay Turner 2000-02-11 16:57:59 UTC
We are aware of this problem and are trying to come up with the best solution.
I have added your bug to a list of feature requests.


Note You need to log in before you can comment on or make changes to this bug.