Bug 4692 - KickStart not properly unmounting config file mounts
KickStart not properly unmounting config file mounts
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-24 16:43 EDT by caleb
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 17:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description caleb 1999-08-24 16:43:49 EDT
When I KickStart a new workstation, it mounts its ks.cfg off
of an NFS server.  Then, after the kickstart is done, the
new workstation reboots and everything -seems- fine.

Little did I know until my NFS server started to fail that
there were lingering mounts listed in /var/lib/nfs/rmtab.

BOTH the kickstart config mount and the redhat mount (for
the install) are lingering now in the xtab =and= rmtab files
on my NFS server.

Mmmm, bugalicious.
Comment 1 Jay Turner 2000-02-11 11:57:59 EST
We are aware of this problem and are trying to come up with the best solution.
I have added your bug to a list of feature requests.

Note You need to log in before you can comment on or make changes to this bug.