Bug 469251 - cyphesis-0.5.17 is available
cyphesis-0.5.17 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: cyphesis (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On: 469852
Blocks: 465002
  Show dependency treegraph
 
Reported: 2008-10-30 15:51 EDT by fever
Modified: 2008-12-21 03:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 03:22:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-10-30 15:51:43 EDT
cyphesis-0.5.17 is already available. Repo version is 0.5.16.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Alexey Torkhov 2008-10-31 09:02:39 EDT
I've started to look at making new package.
cyphesis-0.5.16-destdir patch should be dropped.
And it also fails to build because of same test failing as 0.5.16.
Comment 2 Alexey Torkhov 2008-11-04 08:54:14 EST
I've commited the fixes but didn't yet build the package.
Now, selinux police should be updated as cyphesis uses new port (bug# 469852).
Comment 3 Fedora Update System 2008-11-17 13:16:53 EST
cyphesis-0.5.17-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/cyphesis-0.5.17-1.fc10
Comment 4 Fedora Update System 2008-11-22 11:47:33 EST
cyphesis-0.5.17-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cyphesis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-9949
Comment 5 Bug Zapper 2008-11-25 23:31:01 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Fedora Update System 2008-12-21 03:21:58 EST
cyphesis-0.5.17-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.