Bug 469253 - alsa-tools-1.0.20 is available
alsa-tools-1.0.20 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alsa-tools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On: 478663
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 15:51 EDT by fever
Modified: 2009-05-30 07:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-30 07:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-10-30 15:51:49 EDT
alsa-tools-1.0.18 is already available. Repo version is 1.0.17.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Tim Jackson 2009-01-04 13:23:44 EST
I've tried building it on F-10 but it doesn't due to:

if gcc -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE=\"as10k1\" -DVERSION=\"A0.99\" -DSTDC_HEADERS=1 -I. -I.    -fno-strict-aliasing -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -MT parse.o -MD -MP -MF ".deps/parse.Tpo" -c -o parse.o parse.c; \
	then mv -f ".deps/parse.Tpo" ".deps/parse.Po"; else rm -f ".deps/parse.Tpo"; exit 1; fi
In file included from /usr/include/asm/byteorder.h:63
,
                 from types.h:12
,
                 from parse.c:20
:
/usr/include/linux/byteorder.h:8:3:
 
error: 
#error 
F
i
x
 
a
s
m
/
b
y
t
e
o
r
d
e
r
.
h
 
t
o
 
d
e
f
i
n
e
 
o
n
e
 
e
n
d
i
a
n
n
e
s
s
In file included from /usr/include/asm/byteorder.h:63

Looks like bug #478663
Comment 2 Tim Jackson 2009-02-14 05:55:24 EST
Now 1.0.19
Comment 3 Tim Jackson 2009-05-10 13:39:40 EDT
Now 1.0.20
Comment 4 Tim Jackson 2009-05-10 13:53:07 EDT
1.0.20 fails on F-12:

In file included from profiles.c:29:
strstr_icase_blank.c: In function 'strstr_icase_blank':
strstr_icase_blank.c:51: error: expected ')' before 'c'
strstr_icase_blank.c:51: error: expected expression before ')' token
Comment 5 Tim Jackson 2009-05-30 07:00:30 EDT
Built in rawhide

Note You need to log in before you can comment on or make changes to this bug.