Bug 469276 - RHEL5.3-Beta Client x86_64 ISO failed to be installed by DVD
RHEL5.3-Beta Client x86_64 ISO failed to be installed by DVD
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.3
x86_64 Linux
medium Severity urgent
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: Regression
: 469356 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 21:30 EDT by Jane Lv
Modified: 2010-10-23 01:29 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:18:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jane Lv 2008-10-30 21:30:31 EDT
Description of problem:
I downloaded RHEL5.3-Beta Client x86_64 DVD ISO (RHEL5.3-Client-20081020.1-x86_64-DVD.iso) to my local machine and confirmed the md5 is correct.  Then I burned the ISO to a DVD and tried to install OS by this DVD.  I always got error about "checksum wrong" when loading the ISOLinux.

Version-Release number of selected component (if applicable):
RHEL5.3-Client-20081020.1-x86_64-DVD.iso

How reproducible:


Steps to Reproduce:
1. Download RHEL5.3-Client-20081020.1-x86_64-DVD.iso.
2. Burned it to a DVD.
3. Insert it to DVDROM and restart machine.
  
Actual results:
ISOLinux failed to be loaded.

Expected results:
Installation can be completed without error.

Additional info:
I tried to use RHEL5.3-Client-20081020.1-x86_64-DVD.iso to do installation by harddisk.  It works.
Comment 1 Chris Lumens 2008-10-31 10:09:10 EDT
How did you burn the disc?  Is it bootable in other machines?
Comment 2 John Villalovos 2008-10-31 10:25:53 EDT
Chris,  Are you saying that you can NOT duplicate this issue?

This issue has been reported by at least two people at Intel.  They also report that burning the server disc in the exact same manner works.

The one person burned the disc using the DVD/CD burning software in RHEL 5.2.
Comment 3 Chris Lumens 2008-10-31 10:30:57 EDT
These sorts of errors can be extremely transient and depend highly on the hardware used to burn, the physical media used, whether the download worked (which it appears to have in this case), the kind of hardware attempting to be booted, and so forth.  So it's really not a simple matter of us attempting to reproduce the issue until we have some idea of what sort of hardware is involved at the least.

I'm just trying to get a little more information into the bug before I likely reassign it to the isolinux component.  They'll want to know these sorts of things too.
Comment 4 John Villalovos 2008-10-31 10:56:29 EDT
Could the error also be an incorrectly made ISO image?

I am just wondering if anyone has put the CD into a system and tried to boot it here at Red Hat.  We have two separate people at Intel (one in Oregon and one in China) who have both experienced the exact same issue, I don't know what hardware they are using but it is likely to be different hardware.

I am going to try to find the file and burn an image, though I don't seem to have any DVD media around.
Comment 5 Gary Case 2008-10-31 11:34:04 EDT
I tried burning it at my desk in Raleigh and found exactly the same problem. When the disc boots, you get this:

ISOLINUX 3.11 2005-09-02 isolinux: Image checksum error, sorry...

Boot failed: press a key to retry... 

and nothing else. I verified that the ISO file's md5sum matches that published on RHN, so I don't think their ISO was corrupted during download.
Comment 6 Brock Organ 2008-10-31 13:00:04 EDT
we've reproduced the error in QA using the correctly matching sha1sum and ISO image ...
Comment 8 Brock Organ 2008-10-31 13:01:19 EDT
*** Bug 469356 has been marked as a duplicate of this bug. ***
Comment 12 Dennis Gregorovic 2008-10-31 13:54:47 EDT
> ISOLINUX 3.11 2005-09-02 isolinux: Image checksum error, sorry...

Is there a way to see what checksum anaconda is finding and which checksum it expects?

Note You need to log in before you can comment on or make changes to this bug.