Bug 469281 - music skips with pulseaudio, doesn't with direct alsa playback
music skips with pulseaudio, doesn't with direct alsa playback
Status: CLOSED DUPLICATE of bug 462026
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-10-30 22:14 EDT by Charles R. Anderson
Modified: 2008-10-30 23:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 23:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles R. Anderson 2008-10-30 22:14:24 EDT
Description of problem:

Using any app to play music, it skips badly every few seconds when playing through pulseaudio.  This doesn't happen when playing the same application directly through alsa.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.13-4.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. ogg123 music.ogg
2. ogg123 -d alsa music.ogg
3. compare

Additional info:

SBLive! Value [CT4780] sound card.
Comment 1 Charles R. Anderson 2008-10-30 22:16:07 EDT
Sorry, one other step between 1 and 2:

1.5 mv /etc/alsa/pulse-default.conf /tmp
Comment 2 sangu 2008-10-30 23:39:59 EDT
Similar bug 462026 ?
Comment 3 Charles R. Anderson 2008-10-30 23:47:40 EDT

*** This bug has been marked as a duplicate of bug 462026 ***

Note You need to log in before you can comment on or make changes to this bug.