Bug 469445 - Add RHEL support
Add RHEL support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libprelude (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: manuel wolfshant
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 17:21 EDT by Jérôme Benoit
Modified: 2009-09-10 18:57 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.9.24-3.el5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 18:57:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)
.spec patch (998 bytes, patch)
2008-10-31 17:21 EDT, Jérôme Benoit
no flags Details | Diff

  None (edit)
Description Jérôme Benoit 2008-10-31 17:21:28 EDT
Created attachment 322137 [details]
.spec patch

Description of problem:

Prelude IDS suite is not in EPEL

Version-Release number of selected component (if applicable):

0.9.21.2

Solution: 

Add support for RHEL 5.2 in libprelude.spec in the following patch (This should work on RHEL 4.7, I haven't tested).
Comment 1 manuel wolfshant 2009-08-10 17:58:32 EDT
Package Change Request
======================
Package Name: libprelude
New Branches: EL-5
Owners: wolfy



The Fedora maintainer has no interest in EPEL but agreed to have me as maintainer (see mail below). libprelude is needed for snort.





On Saturday 08 August 2009 08:08:07 pm Manuel Wolfshant wrote:
> >     So, Steve, Dennis.. could you please push your respective packages
> > to EPEL ?

I added my name a while back to the official list stating that I do not want to 
maintain any EPEL packages.


> > If you need a monkey to do that, I volunteer (and promise to
> > not modify anything without your prior approval - which is why I did not
> > even push the libprelude change to CVS).

Feel free.

-Steve
Comment 2 Kevin Fenzi 2009-08-11 01:19:37 EDT
cvs done.
Comment 3 Jérôme Benoit 2009-08-11 02:44:35 EDT
Thks guys for the taking over ... 

I will probably have time to work on it on September, one shot sponsorship to enhance prelude SIM for a customer's needs.
Comment 4 manuel wolfshant 2009-08-12 13:10:13 EDT
At http://koji.fedoraproject.org/koji/taskinfo?taskID=1601279 are available the packages that I have just build. Unless any one cries meanwhile, I will push them to testing in a couple of days
Comment 5 Fedora Update System 2009-08-16 13:39:33 EDT
libprelude-0.9.24-3.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/libprelude-0.9.24-3.el5
Comment 6 Fedora Update System 2009-08-17 20:23:47 EDT
libprelude-0.9.24-3.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libprelude'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-5/FEDORA-EPEL-2009-0285
Comment 7 Fedora Update System 2009-09-10 18:57:34 EDT
libprelude-0.9.24-3.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.