Bug 469478 - No mouse in xorg-x11-server-Xorg-1.5.2-2.fc9.x86_64
No mouse in xorg-x11-server-Xorg-1.5.2-2.fc9.x86_64
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
9
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 06:18 EDT by Franck Collins
Modified: 2018-04-11 09:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 10:55:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log from xorg-x11-server-Xorg-1.5.2-2.fc9.x86_64 (9.84 KB, text/plain)
2008-11-01 06:24 EDT, Franck Collins
no flags Details

  None (edit)
Description Franck Collins 2008-11-01 06:18:32 EDT
Description of problem:
Xorg server has no mouse

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.5.2-2.fc9.x86_64

How reproducible:
Install and run the latest Xorg from updates-testing.

Steps to Reproduce:
1. Install Xorg
2. Restart X
3.
  
Actual results:
No mouse

Expected results:
Mouse works

Additional info:
Comment 1 Franck Collins 2008-11-01 06:24:52 EDT
Created attachment 322167 [details]
Xorg.0.log from xorg-x11-server-Xorg-1.5.2-2.fc9.x86_64
Comment 2 David 2008-11-01 23:03:49 EDT
Yep its like the first version of xorg-x11-server-xorg 1.5 that killed wireless mouses :(
Comment 3 Matěj Cepl 2008-11-03 10:55:57 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo
Comment 4 Matěj Cepl 2008-11-03 10:58:52 EST
I mean really -- we don't have so tragic reports about Xorg in F9 anywhere, so if there is a problem I would be really suspicious that nvidia overwrote something which it shouldn't. If you can follow the instructions on https://fedoraproject.org/wiki/Xorg/3rd_Party_Video_Drivers and reproduce this with open source drivers (nv or nouveau), then please attach /etc/X11/xorg.conf (if any) and /var/log/Xorg.*.log to this bug as separate and uncompressed attachments and we will certainly take a look.

Otherwise I am afraid the belowshown explanation stands.

Note You need to log in before you can comment on or make changes to this bug.