Bug 469479 - Evolution does not want to open existing inbox file
Evolution does not want to open existing inbox file
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 06:52 EDT by markm
Modified: 2008-11-03 07:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-01 09:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No inbox on the folders list (49.46 KB, image/png)
2008-11-01 06:52 EDT, markm
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 522433 None None None Never

  None (edit)
Description markm 2008-11-01 06:52:12 EDT
Created attachment 322168 [details]
No inbox on the folders list

Description of problem:

Just woke up, open my laptop, started evolution - can see that evolution is downloading some emails, but there is no inbox.

Version-Release number of selected component (if applicable):

[marek@d620 Desktop]$ rpm -q evolution
evolution-2.22.3.1-1.fc9.i386
[marek@d620 Desktop]$ 

How reproducible:

Have never had a problem with evolution, since morning - have tried to restart application, restart computer - still cannot get inbox working.

Additional Info:

my inbox file has 2.0 GiB
Comment 1 Matthew Barnes 2008-11-01 09:55:57 EDT
2.0 GiB means you've hit the maximum file size limit.

See [1] for more details.  Evolution _can_ support files larger than 2.0 GiB, but unfortunately there's no migration path in place yet.

The workaround is to reduce the size of your Inbox, either through another mailer or by manually breaking the Inbox file apart.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=522433
Comment 2 markm 2008-11-03 07:16:20 EST
if Evolution _can_ support files larger than 2.0 GiB why it failed to load my 2.0 GiB file? :)

if my file was in old format, why there was no warning message “you are about to reach 2.0 GiB file size limit - please archive some emails”? :)

thanks for a tip - will try it today!

Note You need to log in before you can comment on or make changes to this bug.