Bug 469489 - Upgrade path: libntlm EVR higher in F8 than F9
Upgrade path: libntlm EVR higher in F8 than F9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libntlm (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nikolay Vladimirov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 09:45 EDT by Kevin Kofler
Modified: 2008-11-05 23:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 23:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2008-11-01 09:45:57 EDT
Description of problem:
The Epoch-Version-Release (EVR) of libntlm goes backwards from F8 updates to F9 updates, breaking the upgrade path.

Version-Release number of selected component (if applicable):
libntlm-1.0-1.fc8                         dist-f8-updates       turki
libntlm-0.4.2-1.fc9                       dist-f9               turki
(from koji latest-pkg - the dist-f9 build gets picked up because there's no
build in dist-f9-updates)

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from F8 with updates to F9 with updates.
  
Actual results:
libntlm from F8 still there (as shown by yum list extras and the equivalent Synaptic feature).

Expected results:
libntlm upgraded to F9 version.

Additional info:
The EVR in F9 updates MUST be higher than the EVR in F8 updates. Please push an F9 update with a higher EVR as soon as possible.
Comment 1 Kevin Kofler 2008-11-01 09:47:37 EDT
libntlm-1.0-1.fc9 was successfully built in:
http://koji.fedoraproject.org/koji/buildinfo?buildID=46636

Why was this not pushed?
Comment 2 Fedora Update System 2008-11-02 05:26:10 EST
libntlm-1.0-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/libntlm-1.0-1.fc9
Comment 3 Nikolay Vladimirov 2008-11-02 05:27:55 EST
Just forgot about it. I know this is important.
Comment 4 Fedora Update System 2008-11-05 23:05:10 EST
libntlm-1.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.