Bug 469501 - Black screen right after Firstboot
Black screen right after Firstboot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 12:24 EDT by Mathieu Bridon
Modified: 2008-11-03 14:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 14:14:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Firstboot log (33.34 KB, text/plain)
2008-11-01 12:24 EDT, Mathieu Bridon
no flags Details
Output from smolt (6.36 KB, text/plain)
2008-11-01 12:25 EDT, Mathieu Bridon
no flags Details

  None (edit)
Description Mathieu Bridon 2008-11-01 12:24:41 EDT
Created attachment 322175 [details]
Firstboot log

Description of problem:
After installing F10 Snap3 and then rebooting, I am faced with Firstboot.
When I complete all the steps, I should be presented with GDM. Instead of that, all I get is a black screen.

Switching VTs work so that I can login, launch gdm myself, startx or do whatever I want. But shouldn't the transition from Firstboot to GDM be automatic ?


Version-Release number of selected component (if applicable):
The versions available on the F10 Snap3 x86_64 image.


How reproducible:
Always.

Note that I was faced with this issue since beta (but unfortunately, I should have reported earlier).


Additional info:
I'll attach the firstboot log.

Smolt fails to send my hardware profile, so I'm attaching its output too, for informations on my hardware.
Comment 1 Mathieu Bridon 2008-11-01 12:25:49 EDT
Created attachment 322176 [details]
Output from smolt
Comment 2 Mathieu Bridon 2008-11-01 12:31:29 EDT
For the record, I posted a comment (as well as smolt full error message) on bug 447703.

Could the two be related ? Like smolt failing would not let Firstboot to move to GDM ?
Comment 3 Chris Lumens 2008-11-03 11:29:05 EST
Shouldn't be too hard to test that - what happens if you choose to not send the smolt data?
Comment 4 Chris Lumens 2008-11-03 14:14:51 EST
Ah yes, reproducable in all cases.  This should be fixed in the next build of firstboot.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.