Bug 469516 - Clock applet crashes with more than one task
Clock applet crashes with more than one task
Status: CLOSED DUPLICATE of bug 464499
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
9
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 15:58 EDT by Miloslav Trmač
Modified: 2008-11-04 05:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 05:54:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (4.13 KB, text/plain)
2008-11-01 15:58 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2008-11-01 15:58:34 EDT
Created attachment 322180 [details]
Backtrace

Description of problem:
When Evolution contains more than one task, opening the "Tasks" expander in the clock applet causes a crash of the applet.  (The state of the expander is apparently recorded, because after automatic restarting of the applet the applet crashes after just clicking on the clock to open the applet.)

The home directory was migrated from i386, where the applet worked fine; on x86_64 it started crashing.

Version-Release number of selected component (if applicable):
gnome-panel-2.22.2-2.fc9.x86_64
evolution-data-server-2.22.3-2.fc9.x86_64
Comment 1 ritz 2008-11-04 05:54:30 EST

*** This bug has been marked as a duplicate of bug 464499 ***

Note You need to log in before you can comment on or make changes to this bug.