Bug 469541 - RFE: show fs labels in logvol edit window
RFE: show fs labels in logvol edit window
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-02 02:09 EST by Gordon Messmer
Modified: 2008-11-11 11:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 11:55:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2008-11-02 02:09:47 EST
Description of problem:
When I select a partition in anaconda and click "Edit", I'm shown the filesystem label.  However, if I edit a volume group and then edit a logical volume, anaconda doesn't show the filesystem label.  It would be nice to add that information.

While I understand that UUIDs are now used rather than labels, it's still useful for users to have lables on their partitions when making decisions about resizing or removing partitions.
Comment 1 Chris Lumens 2008-11-04 11:58:56 EST
We definitely do this.  If the device has a label, it should appear right after "Original File System Type" beside the description "Original File System Label".  Are you sure the filesystem on the logical volume has a label?  My default install from just the other day had no label because of the use of UUIDs now.
Comment 2 Gordon Messmer 2008-11-11 11:55:45 EST
I apologize Chris, for wasting your time.  At some point in testing I must have nuked the label and not realized it.

Note You need to log in before you can comment on or make changes to this bug.