Bug 469576 - Occasional font corruption in various applications
Summary: Occasional font corruption in various applications
Keywords:
Status: CLOSED DUPLICATE of bug 466663
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-11-02 20:18 UTC by Pat Gunn
Modified: 2008-11-02 20:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-02 20:37:22 UTC
Type: ---


Attachments (Terms of Use)
Firefox illustrating the font rendering problem (captured via xwd) (298.45 KB, image/jpeg)
2008-11-02 20:18 UTC, Pat Gunn
no flags Details

Description Pat Gunn 2008-11-02 20:18:07 UTC
Created attachment 322235 [details]
Firefox illustrating the font rendering problem (captured via xwd)

Description of problem:Occasionally, especially while scrolling, in Fc10beta I get font corruption, causing snow to be rendered instead of fonts. This happens in applications as diverse as firefox and gnome-terminal (I have included a screenshot of Firefox doing it).

Version-Release number of selected component (if applicable):
kernel version 2.6.27.4-68.fc10.x86_64, all packages are current as of 2 nov 2008 (via yum), if it is relevant, my video adapter is "ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE)" (this is a laptop)

How reproducible:
Sporadic, happens every so often while scrolling text or swapping to an application with a fair amount of text, scrolling long enough in any given apps eventually produces the behaviour

Steps to Reproduce:
1. Open something with a lot of text
2. Scroll around
3.
  
Actual results:Snow replaces some of the text


Expected results: No snow, desired text


Additional info:

Comment 1 Dave Airlie 2008-11-02 20:37:22 UTC

*** This bug has been marked as a duplicate of bug 466663 ***


Note You need to log in before you can comment on or make changes to this bug.