Bug 469721 - SELinux is preventing the dbus-daemon-lau - system-config-samba
SELinux is preventing the dbus-daemon-lau - system-config-samba
Status: CLOSED DUPLICATE of bug 466481
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-11-03 13:27 EST by Flóki Pálsson
Modified: 2008-11-04 05:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-04 05:10:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
AVC when starting system-config-samba as GUI (2.99 KB, text/plain)
2008-11-03 13:27 EST, Flóki Pálsson
no flags Details
system-config-samba 2> term_samba.txt (1.24 KB, text/plain)
2008-11-03 13:30 EST, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-11-03 13:27:17 EST
Created attachment 322350 [details]
AVC when starting system-config-samba as GUI

Description of problem:
AVC denied system-config-samba when started from Gnome menu.
No AVC started from terminal as root

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Start system-config-samba from gnome menu
Actual results:

Expected results:
Window for root password
see SAMBA Server Configuration window
Additional info:
When system-config-samba started from terminal as root then system-config-samba window is ok.
Comment 1 Flóki Pálsson 2008-11-03 13:30:43 EST
Created attachment 322351 [details]
system-config-samba 2> term_samba.txt

system-config-samba 2> term_samba.txt
Comment 2 Flóki Pálsson 2008-11-03 15:07:57 EST
Error while adding user to samba.
After while system is locked.  I restarted then lot of erros.
Then after shutting pc down I was able to log in.     

floki@flokip ~]$ su -
[root@flokip ~]#  system-config-samba
sh: /usr/bin/smbpasswd: Input/output error
/usr/share/system-config-samba/mainWindow.py:299: GtkWarning:
Attempting to store changes into `/root/.recently-used.xbel', but
failed: gat ekki búið til skrána '/root/.recently-used.xbel.F1KKJU':
Read-only file system
 gtk.main ()
/usr/share/system-config-samba/mainWindow.py:299: GtkWarning:
Attempting to set the permissions of `/root/.recently-used.xbel', but
failed: No such file or directory
 gtk.main ()
[root@flokip ~]#
Comment 3 Nils Philippsen 2008-11-04 05:10:38 EST

*** This bug has been marked as a duplicate of bug 466481 ***

Note You need to log in before you can comment on or make changes to this bug.