Bug 469757 - ppc32 oopses on boot.
ppc32 oopses on boot.
Status: CLOSED DUPLICATE of bug 469502
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 16:50 EST by Kevin Fenzi
Modified: 2008-11-04 13:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 13:11:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-11-03 16:50:51 EST
kernel-2.6.27-0.392.rc8.git7.fc10.ppc boots fine. 
kernel-2.6.27.4-68.fc10.ppc oopses on boot. 

Unfortunately, I can't find a cable to get the pic off my camera... 

Paritally it's: 

Oops: exception in kernel mode, sig: 4 [#1]
PowerMac
...
Call trace: 
... sys_socket_call
... ret_from_syscall

Can anyone duplicate?

http://www.smolts.org/client/show/pub_f3216f28-fbb5-4888-af2e-0d3f0eb3a55c
Comment 1 Chuck Ebbert 2008-11-03 21:09:09 EST
same as bug #469502 ?
Comment 2 Kevin Fenzi 2008-11-03 21:15:52 EST
Yep. Sure looks like it is. ;) 

Feel free to dupe...
Comment 3 Kevin Fenzi 2008-11-04 13:11:49 EST

*** This bug has been marked as a duplicate of bug 469502 ***

Note You need to log in before you can comment on or make changes to this bug.