Bug 4698 - raidtools mkdraid aborts
raidtools mkdraid aborts
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: raidtools (Show other bugs)
6.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-24 23:35 EDT by elchavo
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-04 12:43:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description elchavo 1999-08-24 23:35:51 EDT
I have in my Redhat Linux 6.0 installed a Kernel 2.2.11 in
a ide hd and 2 scsi hard disks.
I use raidtools 0.90-3 and when i make a raid 0..... mkraid
say mkraid aborted..
i use with --really-force option because it isn't running
without this option.. mkraid make a raid superblock in a
disks but terminating with a message mkraid aborted.

Sorry for my english... is very poor...

                DIEGO
Comment 1 Erik Troan 2000-08-05 10:49:13 EDT
If you're seeing this with later version of Red Hat, please reopen.

Note You need to log in before you can comment on or make changes to this bug.